Sie sind nicht angemeldet.

1

Samstag, 27. März 2010, 15:16

Opera seit Version 10.51 nur eingeschränkt nutzbar

Der Browser Opera ist seit Version 10.51 nicht voll kompatibel zur Forensoftware WBB 3.1.2.

Zunächst war es seit der neuen Version sogar unmöglich Beiträge zu schreiben, wofür WoltLab inzwischen einen Fix bereitgestellt hat. Jetzt können zwar wieder Beiträge geschrieben werden, allerdings nur in der Einstellung "Quellcode" und ohne die Benutzung der Smilies. Der komfortable "Editor" musste deaktiviert werden.

Zitat von »WoltLab«

Opera hat mit der Version 10.50 seine Javascript-Engine erneut massiv umgebaut. Um die neue Opera-Version mit dem WYSIWYG-Editor kompatibel zu machen, müssen wir den WYSIWYG-Editor komplett umbauen und das benötigt Zeit. Bis dahin muss man im Opera mit den Einschränkungen leben.

2

Samstag, 10. Juli 2010, 14:13

Durch ein kürzlich von WoltLab veröffentliches Update sollte der WYSIWYG-Editor nun auch wieder mit der aktuellen Opera-Version kompatibel sein. Überprüfen kann ich es leider nicht, da ich Opera nicht installiert habe.